Re: Canon EOS Kamera - wie bilder Řbertragen?

From: Marc Santhoff <M.Santhoff(at)web.de>
Date: Fri, 30 Dec 2011 16:05:39 +0100

Am Freitag, den 30.12.2011, 14:39 +0100 schrieb Heino Tiedemann:
> Marc Santhoff <M.Santhoff(at)web.de> wrote:

> > Dann installier mal gphoto2, das kennt eine Menge Kameras,
>
> Das hat ├╝brigens geklappt.
>
> Musste alles als Root machen, aber ging. Die Kamera war komischerweise
> nicht sofort ansprechbar.

Mu├č nicht sein:

$ cat /etc/devfs.conf
...
# ms, 24.02.2009
# allow oparator access to ugen for gphoto2, bwct-devices, ...
own ugen0 root:operator
perm ugen0 0660

Nat├╝rlich bin ich in der Gruppe operator, kannst dir auch eine andere
ausdenken.

> Und - ich meine mich zu erinnern mit mehrmaligem
> "gphoto2--auto-detect" war sie mal da, mal nicht, dann wieder da usw..

Deswegen k├Ânntest Du:
- eine Suchmaschine bem├╝hen, die Kamera ist ja nicht nur drei mal
verkauft worden ;)
- den Maintainer anschreiben, bzw. mal auf der Website gucken, wer das
Programm pflegt

Letzteres hatte ich IIRC getan (oder auf ner Liste gefragt), pl├Âtzlich
kam eine Mail von einem zu der Zeit bei Suse t├Ątigen Menschen
(Mailadresse). Ich hab' in erstmal doof gefragt, was er denn wolle, ´╗┐
f├╝r FreeBSDler ist das ja schon die andere Seite
Er schrieb, er wolle meine Kamera in die Sourcen eintragen - peinlich.

Jedenfalls sind die Leutchen zug├Ąnglich.

> Ich habe sie dann "bei Laune" gahlten und konnte dann mittels
> "gphoto2--get-all-files" Alle Datein ├╝bertragen.
>
> Wie man da einzelne Datein holt habe ich nch nicht getestet, w├╝rde
> aber so gehen: "gphoto2 --get-file 7-13"

Hab ich mit der Kodak immer so gemacht, allerdings mit "-p 1-5", weil
ich schreibfaul bin.

Was nicht funktionierte war L├Âschen der Bilder auf der Kamera, keine
Fehlermeldung beim Versuch aber auch kein gel├Âschtes Bild. St├Ârt mich
aber nciht, Speicherkarten sind gro├č genug und mit der Kamera ging das
recht gut.

-- 
Marc Santhoff <M.Santhoff(at)web.de>
To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Fri 30 Dec 2011 - 16:03:58 CET

search this site