cups-filters baut nicht :(

From: Heino Tiedemann <rotkaps_spam_trap(at)gmx.de>
Date: Mon, 12 Feb 2018 10:07:50 +0100

Moin,

mal wieder dieser typische "bastelspa▀".

Ich mache ein allgemeines portmaster -aD und dann bei
cups-filters kommt dieses:

__________________________

configure: error: Package requirements (libqpdf >= 3.0.2) were not met:

Package 'libjpeg', required by 'libqpdf', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBQPDF_CFLAGS
and LIBQPDF_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
===> Script "configure" failed unexpectedly.
Please report the problem to cyberbotx(at)cyberbotx.com [maintainer] and attach
the "/usr/ports/print/cups-filters/work/cups-filters-1.16.0/config.log"
including the output of the failure of your make command. Also, it might be
a good idea to provide an overview of all packages installed on your system
(e.g. a /usr/local/sbin/pkg-static info -g -Ea).
*** Error code 1

Stop.
make[1]: stopped in /usr/ports/print/cups-filters
*** Error code 1

Stop.
make: stopped in /usr/ports/print/cups-filters

===>>> make build failed for print/cups-filters
===>>> Aborting update

===>>> You can restart from the point of failure with this command line:
       portmaster <flags> print/cups-filters

This command has been saved to /tmp/portmasterfail.txt

__________________________

Ich sitze hier nun wieder als Enduser und weiss so gar nicht, was die
da wollen?

Was soll ich denn nun tun?

Heino

To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Mon 12 Feb 2018 - 10:08:42 CET

search this site