Re: VirtualBox startet nicht

From: Peter Ross <Peter.Ross(at)bogen.in-berlin.de>
Date: Thu, 16 Jul 2009 09:43:06 +1000 (EST)

Hi Frank,

On Wed, 15 Jul 2009, Frank Wi▀mann wrote:

> Am Wednesday 15 July 2009 21:40:28 schrieb Jochen Neumeister:
>> Am Wed, 15 Jul 2009 20:23:24 +0200
>>
>>> Wenn ich in der KDE-Konsole den Befehl "VirtualBox" eingebe, kommt
>>> folgende Fehlermeldung:
>>>
>>> No protocol specified
>>> Qt WARNING: VirtualBox: cannot connect to X server :0.0
>>
>> Da du auf X als user zugreifst, kann das mit Root schon mal nicht
>> funktionieren.
>>
> Alles wie gehabt. Ich logge mich grafisch ein als User, um dann mit "su"
> zu root zu wechseln. Als dieser habe ich die o. g. Arbeiten
> ausgefuehrt. /proc ist gemountet und vboxdrv ist geladen.
> Ich lese jedoch gerade, dass man als amd64-Benutzer seine
> Kernel-Konfiguration anpassen muss. Dann jedoch muesste, da ich dieses
> nicht getan habe, die Fehlermeldung eine andere sein, oder etwa nicht?

Als Root kannst Du nicht auf den X Server zugreifen, diese Meldung ist
_fuer Deinen Fall_ richtig.

Du magst auf andere Probleme stossen, wenn Du VirtualBox als normaler
Nutzer aufrufst.

Ich denke, lass das mit "wenn's so nicht klappt, mach ichs als Root"
bleiben. Es verwirrt nur.

(Natuerlich gilt das nicht fuer mount und Kernelmodule, die solltest Du
als root ausfuehren)

Es gruesst
Peter

To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Thu 16 Jul 2009 - 01:43:18 CEST

search this site