Re: VirtualBox startet nicht

From: Frank Wi▀mann <frank.wissmann41(at)web.de>
Date: Wed, 15 Jul 2009 21:49:23 +0200

Am Wednesday 15 July 2009 21:40:28 schrieb Jochen Neumeister:
> Am Wed, 15 Jul 2009 20:23:24 +0200
>
> schrieb Frank Wi▀mann <frank.wissmann41(at)web.de>:
> > Hallo, Liste!
> > Ich habe im "subject" genanntes Problem.
> > Wenn ich in der KDE-Konsole den Befehl "VirtualBox" eingebe, kommt
> > folgende Fehlermeldung:
> >
> > No protocol specified
> > Qt WARNING: VirtualBox: cannot connect to X server :0.0
>
> Da du auf X als user zugreifst, kann das mit Root schon mal nicht
> funktionieren.
>
> > Ich tue das als root. Ein Starten als User funktioniert nicht, ich
> > bekomme die Meldung: Permission denied, obwohl ich mich in die
> > Gruppe "vboxusers" eingetragen habe. Dabei habe ich folgende
> > Schritte alle korrekt ausgefuehrt, wie beschrieben:
> >
> > http://www.freebsdgr.org/handbook-mine/virtualization-host.html
> >
> > Was mache ich falsch? Wo kann ich noch lesen?
>
> % mount -t procfs proc /proc
> % kldload vboxdrv
>
> Dies als Root ausgefuehrt?
>
> > Es gruesst Frank
>
> HeiterWeiter..
> Jochen

Alles wie gehabt. Ich logge mich grafisch ein als User, um dann mit "su"
zu root zu wechseln. Als dieser habe ich die o. g. Arbeiten
ausgefuehrt. /proc ist gemountet und vboxdrv ist geladen.
Ich lese jedoch gerade, dass man als amd64-Benutzer seine
Kernel-Konfiguration anpassen muss. Dann jedoch muesste, da ich dieses
nicht getan habe, die Fehlermeldung eine andere sein, oder etwa nicht?

Frank

-- 
GU d- s:+ a+ C+>$ UBS>$ P L- !E--- W N+@ !o K--? !w--- O !M- !V- PS+ PE 
Y? !PGP- t+ 5 X !R tv- b++ DI !D G e h+ r- y? 
When pack meets pack in the jungle
and no one will move from the trail
wait till the leaders have spoken
it may be fair words shall prevail
(Rudyard Kipling)
To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Wed 15 Jul 2009 - 21:49:19 CEST

search this site