From: Francois Zellinger <frzell(at)pt.lu>
Date: Wed, 20 Nov 2002 21:31:45 +0100

Wie ist folgender Auszug aus /usr/src/UPDATING zu verstehen?

        The definitions of the standard file streams (stdio, stdout, and
        stderr) have changed so that they are no longer compile-time
        constants. Some older binaries may require updated 3.X
        compatability libraries (for example, by setting COMPAT3X=yes
        for a buildworld/installworld).

Heisst das COMPAT3X=yes in die /etc/make.conf setzen? Und sollte man
das auf alle Fälle mal tun. Welche 'älteren' binaries könnten das
sein. Wie alt müssen binaries denn sein um als solche zu gelten?


        François Zellinger

To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Wed 20 Nov 2002 - 21:35:24 CET

search this site