squid compilieren schlägt fehl

From: Matthias Fechner <idefix(at)fechner.net>
Date: Sat, 5 Oct 2002 18:49:39 +0200


ich habe gerade versucht squid zu bauen(der aus den ports geht nicht,
da er kein ipv6 kann).
Aber beim ./bootstrap.sh bekomme ich folgenden Fehler:

configure.in:13: warning: do not use m4_patsubst: use patsubst or m4_bpatsubst
configure.in:1409: warning: AC_CHECK_TYPE: assuming __int64' is not a type
configure.in:1426: warning: AC_CHECK_TYPE: assuming u_short' is not a type
configure.in:2230: warning: do not use m4_regexp: use regexp or m4_bregexp
autoheader: include/autoconf.h.in' is unchanged
configure.in:1: error: possibly undefined macro: dnl
configure.in:2054: error: do not use LIBOBJS directly, use AC_LIBOBJ (see section AC_LIBOBJ vs. LIBOBJS'
autoconf failed
Autotool bootstrapping failed. You will need to investigate and correct
before you can develop on this source tree

Woran kann den der Fehler liegen?

To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Sat 05 Oct 2002 - 18:49:44 CEST

search this site