Specified device does not match ....

From: Dieter Koegel <eurdrk(at)eur.sas.com>
Date: Wed, 29 Apr 1998 21:09:26 +0200

Hallo,

folgendes Szenario:

1. meine alte sd1 (2 GB, mit 2.1.5) zeigt langsam Alterschwaeche -> neue
Platte gekauft mit 4GB
2. beide Platten auf den StorageMasster und 100% hart ueber raw SCSI
kopiert -> Daten sind auf der neuen Platte
3. mit der alten Platte noch mal gebootet, die neue gemountet und sd2,
sd2s1*, sd2s3* kreiert
4. die neue Platte im Bootmanager von OS/2 als startbar markiert ->
System faengt an zu booten
5. Boot laeuft hervorragend (switching root device to sd2, mounting
sd2s1b as SWAP, rsd ....blah,blah) und endet dann abrupt mit der
Fehlermeldung:

    Specified device does not match (sd2s1a)

Da /dev/sd2s1a nach / gemountet werden sollte ist das ganze weniger
witzig.

mount -a mountet ALLES ausser /dev/sd2s1a von sd2 (/usr, /var,
/users/disk1, ...) :-{}

Hab ich noch irgendetwas uebersehen???

Gruss

 
Dieter
___________________________________________________________________________
Dieter Koegel Email: eurdrk(at)eur.sas.com
Unix Systems Administrator
Systems and Operations http://www.eur.sas.com/~eurdrk
                                   (internal only)
SAS Institute Tel: (49) 6221/416-117
European Headquarters Fax: (49) 6221/474850
Neuenheimer Landstrasse 28-30
P.O.-BOX 105340
D-69120 Heidelberg, Germany
___________________________________________________________________________
Received on Thu 30 Apr 1998 - 02:34:30 CEST

search this site