Re: CUPS - auf einmal druckts nicht mehr

From: Lars Engels <lars.engels(at)0x20.net>
Date: Wed, 5 Dec 2012 10:24:38 +0100

On Wed, Dec 05, 2012 at 02:16:14AM +0100, Polytropon wrote:
> On Tue, 04 Dec 2012 16:53:45 +0100, Heino Tiedemann wrote:
> > Polytropon <freebsd(at)edvax.de> wrote:
> >
> > > On Tue, 04 Dec 2012 13:10:34 +0100, Heino Tiedemann wrote:
> > >> Ist denn Dein CUPS (localhost:631) auf Englisch? Meines ist
> > >> Deutsch... :)
> > >
> > > Ja, hier ist alles (!) bis auf OpenOffice in Englisch; das
> > > macht es leichter, bei Fehlermeldungen mit dem "Originaltext"
> > > zu suchen, ferner tue ich mir die oft inkomplette und miese
> > > deutsche Übersetzung nicht an. Krischisch Plack von. :-)
> >
> >
> > kann man das bei CUPS einstellen? Meines ist "einfach so" auf Deutsch...
>
> Ich denke, das ist ein Sache der $LC_*-Einstellungen, die dann
> auch von dem Web-Interface aufgegriffen wird... es könnte aber
> auch vom Webbrowser abhängen, welche Sprache dieser als Primär-
> sprache definiert hat.
>
> So habe ich z. B. LC_ALL=en_US.ISO8859-1 gesetzt, in Opera ist
> unter Tools->Preferences, General, Language auch "English en-US"
> eingestellt. Das könnte damit zu tun haben.

ich glaube nicht, dass eine Webseite die LC_ Einstellungen auslesen
kann.
Sonst würde ich sofort ne Seite aufsetzen, die
PROXY_AUTH u.ä. ausliest :)


To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Wed 05 Dec 2012 - 10:24:42 CET

search this site