pkg_version - das este mal ein Fehler?

From: Heino Tiedemann <rotkaps_spam_trap(at)GMX.de>
Date: Tue, 25 Aug 2009 21:02:44 +0200

hallo,

also jetzt habe ich mal ein Problem mit dem Verstšndnis.

Wenn ich pkg_version aufrufe, wird mir - unter Anderem - das
installierte diablo-jdk als "veraltet" aufgelistet.

Das kann aber in diesem einen Fall nicht sein.

Aktuell Installiert ist
,----
| diablo-jdk-1.6.0.07.02 Java Development Kit 1.6.0_07.02
`----

- gezogen von http://www.freebsdfoundation.org.

Im Makefile in den Ports steht:

,----
| JDK_VERSION= 1.6.0
| RELEASE_VERSION=07
| BUILD_VERSION=02
`----

Das ist doch identlisch!

Wieso wird der das installierte Paket als "šlter als der Port"
markiert?

Welche Kriterien greifen da?

Heino

To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Tue 25 Aug 2009 - 21:03:31 CEST

search this site