Re: Vim-Problem

From: Kai S. <bsd.lists(at)roughneck.org>
Date: Sun, 29 Mar 2009 18:19:37 +0200

Am Sun, 29 Mar 2009 17:46:35 +0200
schrieb Frank Wi▀mann <frank.wissmann41(at)web.de>:

> Hallo, Liste!
>
> Ich habe ein Problem.
> Wenn ich versuche, "vim" zu starten, kommt folgende Fehlermeldung:
>
> /libexec/ld-elf.so.1: Shared object "libperl.so" not found, required
> by "vim"
>
> Ich scheine mir bei meiner letzten Upgrade-orgie irgendwie diese
> Library geschossen zu haben, denn vorher funktionierte alles perfekt.
> Wie nun kann ich diesen Fehler beseitigen?
>
> TIA Frank
Hallo,

hast du UPDATING gelesen ?

> 20080328:
> AFFECTS: users of lang/perl*
> AUTHOR: skv(at)FreeBSD.org
>
> lang/perl5.10 is out. If you want to switch to it from, for example
> lang/perl5.8, that is:
>
> Portupgrade users:
> 0) Fix pkgdb.db (for safety):
> pkgdb -Ff
>
> 1) Reinstall perl with new 5.10:
> portupgrade -o lang/perl5.10 -f perl-5.8.\*
>
> 2) Reinstall everything that depends on Perl:
> portupgrade -fr perl
>
> Portmaster users:
> portmaster -o lang/perl5.10 lang/perl5.8
> portmaster -r perl\*

Gruss
        Kai

To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Sun 29 Mar 2009 - 19:12:33 CEST

search this site