Kann portupgrade nicht installieren

From: Matthias Fechner <idefix(at)fechner.net>
Date: Mon, 4 Feb 2002 01:03:21 +0100


hab grad versucht portupgrade zu installieren, aber es will nicht, hab
dann die ports geupdatet, hat auch nichts geholfen.

Bekomme folgende Fehlermeldung:
===> Building for ruby-fnmatch-1.1b_1
cc -fPIC -O -pipe -fPIC -I. -I/usr/local/lib/ruby/1.6/i386-freebsd4
-I. -I/usr/local/include -DHAVE_FNMATCH -I/usr/local/include -c -o
fnmatch.o fnmatch.c
fnmatch.c: In function Init_fnmatch':
fnmatch.c:71: FNM_CASEFOLD' undeclared (first use in this function)
fnmatch.c:71: (Each undeclared identifier is reported only once
fnmatch.c:71: for each function it appears in.)
*** Error code 1

Stop in /usr/ports/devel/ruby-fnmatch/work/ruby-fnmatch-1.1b.
*** Error code 1

Mir sieht das nach einem Problem in ruby aus.

Hat einer einen Tip?

To Unsubscribe: send mail to majordomo(at)de.FreeBSD.org
with "unsubscribe de-bsd-questions" in the body of the message
Received on Mon 04 Feb 2002 - 01:03:44 CET

search this site